SetVisibility Method


SSEPoint Visibility Settings Set Visibility Method

Sets the SSE point visibility for the given category.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static void SetVisibility(
	Document document,
	ElementId categoryId,
	bool isVisible
)

Parameters

document Document
The document.
categoryId ElementId
The category id.
isVisible Boolean
The visibility of the given category. True means the SSE points are visible.
Exceptions
Exception Condition
ArgumentException The category is not valid for SSE.
ArgumentNullException A non-optional argument was null
See Also