IsIdentical Method


Compares if two ChangeTypes are identical

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2011

Syntax

C#
public bool IsIdentical(
	ChangeType changeType
)
Visual Basic
Public Function IsIdentical ( _
	changeType As ChangeType _
) As Boolean
Visual C++
public:
bool IsIdentical(
	ChangeType^ changeType
)

Parameters

changeType
Type: Autodesk.Revit.DBChangeType
Input ChangeType to be compared

Return Value

True if the this ChangeType and input ChangeType are identical

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also