SecondaryHandrailHeight Property


The height of the secondary handrail.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public double SecondaryHandrailHeight { get; }
Visual Basic
Public ReadOnly Property SecondaryHandrailHeight As Double
	Get
Visual C++
public:
property double SecondaryHandrailHeight {
	double get ();
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException The rail has no secondary hand rail.

See Also