IsEntriesBuilt Method


Verifies that the KeyBasedTreeEntries object owned by a KeyBasedTreeEntriesLoadContent object is built.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2015

Syntax

C#
public static bool IsEntriesBuilt(
	KeyBasedTreeEntriesLoadContent content
)
Visual Basic
Public Shared Function IsEntriesBuilt ( _
	content As KeyBasedTreeEntriesLoadContent _
) As Boolean
Visual C++
public:
static bool IsEntriesBuilt(
	KeyBasedTreeEntriesLoadContent^ content
)

Parameters

content
Type: Autodesk.Revit.DBKeyBasedTreeEntriesLoadContent
The KeyBasedTreeEntriesLoadContent object to be checked.

Return Value

True if the KeyBasedTreeEntries object is built already, otherwise false.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also