Key |
Verifies that the KeyBasedTreeEntries object owned by a KeyBasedTreeEntriesLoadContent object is built.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- content KeyBasedTreeEntriesLoadContent
- The KeyBasedTreeEntriesLoadContent object to be checked.
Return Value
BooleanTrue if the KeyBasedTreeEntries object is built already, otherwise false.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |