Imports a FamilySizeTable from a CSV file.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- document
- Type: Autodesk.Revit.DBDocument
Family owned document or project document.
- filePath
- Type: SystemString
The CSV file path.
- errorInfo
- Type: Autodesk.Revit.DBFamilySizeTableErrorInfo
An error object to be written to if errors occur.
Return Value
True if successful, false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |