Creates a ChangeType that is a union of the two input ChangeTypes
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2011
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- changeType1
- Type: Autodesk.Revit.DBChangeType
First input ChangeType to be concatenated
- changeType2
- Type: Autodesk.Revit.DBChangeType
Second input ChangeType to be concatenated
Return Value
A new ChangeType that is a concatenation/union of the input change typesExceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |