ConcatenateChangeTypes Method


Change Type Concatenate Change Types Method

Creates a ChangeType that is a union of the two input ChangeTypes

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static ChangeType ConcatenateChangeTypes(
	ChangeType changeType1,
	ChangeType changeType2
)

Parameters

changeType1 ChangeType
First input ChangeType to be concatenated
changeType2 ChangeType
Second input ChangeType to be concatenated

Return Value

ChangeType
A new ChangeType that is a concatenation/union of the input change types
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also