Returns the ids of all Revisions in the project ordered by sequence number.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2015
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- document
- Type: Autodesk.Revit.DBDocument
The document containing the Revisions.
Return Value
The ids of all the Revisions in the document ordered by sequence number.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | document is not a project document. |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |