Revision Get |
Returns the ids of all Revisions in the project ordered by sequence number.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- document Document
- The document containing the Revisions.
Return Value
IList ElementIdThe ids of all the Revisions in the document ordered by sequence number.

Exception | Condition |
---|---|
ArgumentException | document is not a project document. |
ArgumentNullException | A non-optional argument was null |