SetCellStyle Method (Int32, TableCellStyle)


Sets a column's style.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public void SetCellStyle(
	int nCol,
	TableCellStyle Style
)
Visual Basic
Public Sub SetCellStyle ( _
	nCol As Integer, _
	Style As TableCellStyle _
)
Visual C++
public:
void SetCellStyle(
	int nCol, 
	TableCellStyle^ Style
)

Parameters

nCol
Type: SystemInt32
Style
Type: Autodesk.Revit.DBTableCellStyle

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentException The given column number nCol is invalid.
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also