SetCellStyle Method (Int32, TableCellStyle)


Table Section Data Set Cell Style(Int 32, Table Cell Style) Method

Sets a column's style.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetCellStyle(
	int nCol,
	TableCellStyle Style
)

Parameters

nCol Int32
Style TableCellStyle
Exceptions
Exception Condition
ArgumentException The given column number nCol is invalid.
ArgumentNullException A non-optional argument was null
See Also