GetCoordinate Method


Gets the coordinate point of the specified index.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public XYZ GetCoordinate(
	int index
)
Visual Basic
Public Function GetCoordinate ( _
	index As Integer _
) As XYZ
Visual C++
public:
XYZ^ GetCoordinate(
	int index
)

Parameters

index
Type: SystemInt32
The index of the coordinates.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException Thrown when the index value is out of range.

See Also