GetCoordinate Method


Poly Line Get Coordinate Method

Gets the coordinate point of the specified index.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public XYZ GetCoordinate(
	int index
)

Parameters

index Int32
The index of the coordinates.

Return Value

XYZ
Exceptions
Exception Condition
ArgumentOutOfRangeException Thrown when the index value is out of range.
See Also