SetTransparency Method


Sets the transparency value of the handle and the associated DirectContext3D graphics.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2018

Syntax

C#
public void SetTransparency(
	int transparency
)
Visual Basic
Public Sub SetTransparency ( _
	transparency As Integer _
)
Visual C++
public:
void SetTransparency(
	int transparency
)

Parameters

transparency
Type: SystemInt32
The transparency value to apply (in percentage)

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException The value is invalid. The valid range is 0 through 100

See Also