SetTransparency Method


Direct Context 3DHandle Settings Set Transparency Method

Sets the transparency value of the handle and the associated DirectContext3D graphics.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetTransparency(
	int transparency
)

Parameters

transparency Int32
The transparency value to apply (in percentage)
Exceptions
Exception Condition
ArgumentOutOfRangeException The value is invalid. The valid range is 0 through 100
See Also