LevelOffset Property


The offset distance from this zone to the associated level.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2021.1

Syntax

C#
public double LevelOffset { get; set; }
Visual Basic
Public Property LevelOffset As Double
	Get
	Set
Visual C++
public:
property double LevelOffset {
	double get ();
	void set (double value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: The given value for offset must be no more than 30000 feet in absolute value.

See Also