LevelOffset Property


Generic Zone Level Offset Property

The offset distance from this zone to the associated level.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double LevelOffset { get; set; }

Property Value

Double
Exceptions
Exception Condition
ArgumentOutOfRangeException When setting this property: The given value for offset must be no more than 30000 feet in absolute value.
See Also