Indicates whether the specified parameter value is within this curve's bounds.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- parameter
- Type: SystemDouble
The raw curve parameter to be evaluated.
Return Value
True if the parameter is within the bounds, otherwise false.Remarks
Always returns true if this curve is unbound.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | Thrown when the specified parameter is infinite. |