RemoveAssetProperty Method


Remove the AssetProperty from the list.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2018.1

Syntax

C#
public void RemoveAssetProperty(
	int index
)
Visual Basic
Public Sub RemoveAssetProperty ( _
	index As Integer _
)
Visual C++
public:
void RemoveAssetProperty(
	int index
)

Parameters

index
Type: SystemInt32
Index to remove the AssetProperty from.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentException index is out of range.
Autodesk.Revit.ExceptionsInvalidOperationException The asset property is not editable.

See Also