RemoveAssetProperty Method


Asset Property List Remove Asset Property Method

Remove the AssetProperty from the list.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveAssetProperty(
	int index
)

Parameters

index Int32
Index to remove the AssetProperty from.
Exceptions
Exception Condition
ArgumentException index is out of range.
InvalidOperationException The asset property is not editable.
See Also