IsEqual Method


Check if two fill grids are equal.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public bool IsEqual(
	FillGrid other
)
Visual Basic
Public Function IsEqual ( _
	other As FillGrid _
) As Boolean
Visual C++
public:
bool IsEqual(
	FillGrid^ other
)

Parameters

other
Type: Autodesk.Revit.DBFillGrid
The fill grid to be compared.

Return Value

True if the two fill grids are equal, false otherwise.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also