TextNoteType Class


An object that represents a text note style.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public class TextNoteType : TextElementType
Visual Basic
Public Class TextNoteType _
	Inherits TextElementType
Visual C++
public ref class TextNoteType : public TextElementType

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBElement
    Autodesk.Revit.DBElementType
      Autodesk.Revit.DBLineAndTextAttrSymbol
        Autodesk.Revit.DBTextElementType
          Autodesk.Revit.DBTextNoteType

See Also