BasicLossFactor Constructor (Double)


Creates a basic loss factor object with the given value.

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public BasicLossFactor(
	double lossFactorIn
)
Visual Basic
Public Sub New ( _
	lossFactorIn As Double _
)
Visual C++
public:
BasicLossFactor(
	double lossFactorIn
)

Parameters

lossFactorIn
Type: SystemDouble
The loss factor as a numerical value between 0.0 and 4.0

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException The loss factor is not valid because it is not between 0.0 and 4.0.

See Also