BasicLossFactor Constructor (Double)


Basic Loss Factor(Double) Constructor

Creates a basic loss factor object with the given value.

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public BasicLossFactor(
	double lossFactorIn
)

Parameters

lossFactorIn Double
The loss factor as a numerical value between 0.0 and 4.0
Exceptions
Exception Condition
ArgumentOutOfRangeException The loss factor is not valid because it is not between 0.0 and 4.0.
See Also