Identifies if the element has been permanently hidden in the view.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- pView
- Type: Autodesk.Revit.DBView
Remarks
This does not determine if the element is hidden as a result of temporary hide/isolate, view sectioning, view crop box, or other operations that can cause elements not to be visible. To hide or unhide an element, use the Hide() and Unhide() method of View.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | Thrown when argument is a null reference (Nothing in Visual Basic). |