IsHidden Method


Element Is Hidden Method

Identifies if the element has been permanently hidden in the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsHidden(
	View pView
)

Parameters

pView View

Return Value

Boolean
Exceptions
Exception Condition
ArgumentNullException Thrown when argument is .
Remarks
This does not determine if the element is hidden as a result of temporary hide/isolate, view sectioning, view crop box, or other operations that can cause elements not to be visible. To hide or unhide an element, use the Hide() and Unhide() method of View .
See Also