SetIntegerValue Method


Sets new Integer value of entry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2022

Syntax

C#
public void SetIntegerValue(
	int value
)
Visual Basic
Public Sub SetIntegerValue ( _
	value As Integer _
)
Visual C++
public:
void SetIntegerValue(
	int value
)

Parameters

value
Type: SystemInt32

Remarks

You should only use this method if the StorageType property reports the type of the entry as a Integer.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException The entry has different storage type with Integer.

See Also