SetIntegerValue Method


Color Fill Scheme Entry Set Integer Value Method

Sets new Integer value of entry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetIntegerValue(
	int value
)

Parameters

value Int32
Exceptions
Exception Condition
InvalidOperationException The entry has different storage type with Integer.
Remarks
You should only use this method if the StorageType property reports the type of the entry as a Integer.
See Also