ExportLineweightInfo Constructor (String)


Constructs a new ExportLineweightInfo using the destination line weight name as input.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public ExportLineweightInfo(
	string destinationLineweightName
)
Visual Basic
Public Sub New ( _
	destinationLineweightName As String _
)
Visual C++
public:
ExportLineweightInfo(
	String^ destinationLineweightName
)

Parameters

destinationLineweightName
Type: SystemString
The destination line weight name (the name of the line weight in the exported format).

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also