ExportLineweightInfo Constructor (String)


Export Lineweight Info(String) Constructor

Constructs a new ExportLineweightInfo using the destination line weight name as input.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ExportLineweightInfo(
	string destinationLineweightName
)

Parameters

destinationLineweightName String
The destination line weight name (the name of the line weight in the exported format).
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also