CanMirrorElements Method


Determines whether elements can be mirrored.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public static bool CanMirrorElements(
	Document ADoc,
	ICollection<ElementId> elemIds
)
Visual Basic
Public Shared Function CanMirrorElements ( _
	ADoc As Document, _
	elemIds As ICollection(Of ElementId) _
) As Boolean
Visual C++
public:
static bool CanMirrorElements(
	Document^ ADoc, 
	ICollection<ElementId^>^ elemIds
)

Parameters

ADoc
Type: Autodesk.Revit.DBDocument
The document where the elements reside.
elemIds
Type: System.Collections.GenericICollectionElementId
The elements identified by id.

Return Value

True if the elements can be mirrored.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also