CanMirrorElements Method


Element Transform Utils Can Mirror Elements Method

Determines whether elements can be mirrored.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool CanMirrorElements(
	Document ADoc,
	ICollection<ElementId> elemIds
)

Parameters

ADoc Document
The document where the elements reside.
elemIds ICollection ElementId
The elements identified by id.

Return Value

Boolean
True if the elements can be mirrored.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also