Creates a new cloud point.
Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- x
- Type: SystemSingle
The X coordinate.
- y
- Type: SystemSingle
The Y coordinate.
- z
- Type: SystemSingle
The Z coordinate.
- color
- Type: SystemInt32
The color.