CloudPoint Constructor


Cloud Point Constructor

Creates a new cloud point.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public CloudPoint(
	float x,
	float y,
	float z,
	int color
)

Parameters

x Single
The X coordinate.
y Single
The Y coordinate.
z Single
The Z coordinate.
color Int32
The color.
See Also