HasElbow Property


Identifies if the tag's leader has an elbow point or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool HasElbow { get; }
Visual Basic
Public ReadOnly Property HasElbow As Boolean
	Get
Visual C++
public:
property bool HasElbow {
	bool get ();
}

Remarks

Straight leaders do not have elbow points. Use LeaderElbow to get or set elbow point.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException There is no leader for this tag.

See Also