HasElbow Property


Spatial Element Tag Has Elbow Property

Identifies if the tag's leader has an elbow point or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool HasElbow { get; }

Property Value

Boolean
Exceptions
Exception Condition
InvalidOperationException There is no leader for this tag.
Remarks
Straight leaders do not have elbow points. Use LeaderElbow to get or set elbow point.
See Also