IFCFileReadOptions Class


This class contains options to read an IFC file.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public class IFCFileReadOptions : IDisposable
Visual Basic
Public Class IFCFileReadOptions _
	Implements IDisposable
Visual C++
public ref class IFCFileReadOptions : IDisposable

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DB.IFCIFCFileReadOptions

See Also