SetDoubleValue Method


Sets new Double value of entry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2022

Syntax

C#
public void SetDoubleValue(
	double value
)
Visual Basic
Public Sub SetDoubleValue ( _
	value As Double _
)
Visual C++
public:
void SetDoubleValue(
	double value
)

Parameters

value
Type: SystemDouble

Remarks

You should only use this method if the StorageType property reports the type of the entry as a Double.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException The entry has different storage type with Double, or value is not finite.

See Also