SetDoubleValue Method


Color Fill Scheme Entry Set Double Value Method

Sets new Double value of entry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetDoubleValue(
	double value
)

Parameters

value Double
Exceptions
Exception Condition
InvalidOperationException The entry has different storage type with Double, or value is not finite.
Remarks
You should only use this method if the StorageType property reports the type of the entry as a Double.
See Also