PointCollection Class


A class that represents a set of points created and returned by Revit in response to a query.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public class PointCollection : IEnumerable<CloudPoint>, 
	IDisposable
Visual Basic
Public Class PointCollection _
	Implements IEnumerable(Of CloudPoint), IDisposable
Visual C++
public ref class PointCollection : IEnumerable<CloudPoint>, 
	IDisposable

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DB.PointCloudsPointCollection

See Also