Validates if the given condition index is valid or not.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- button
- Type: Autodesk.Revit.DBFabricationServiceButton
The button to check.
- condition
- Type: SystemInt32
The condition index.
Return Value
True if larger or equal to 0 and less than ConditionCount.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |