Fabrication |
Validates if the given condition index is valid or not.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public static bool IsValidConditionIndex(
FabricationServiceButton button,
int condition
)
Parameters
- button FabricationServiceButton
- The button to check.
- condition Int32
- The condition index.
Return Value
BooleanTrue if larger or equal to 0 and less than ConditionCount.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |