IsDocumentTransmitted Method


Determines whether the document at a given file location is transmitted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public static bool IsDocumentTransmitted(
	ModelPath filePath
)
Visual Basic
Public Shared Function IsDocumentTransmitted ( _
	filePath As ModelPath _
) As Boolean
Visual C++
public:
static bool IsDocumentTransmitted(
	ModelPath^ filePath
)

Parameters

filePath
Type: Autodesk.Revit.DBModelPath
The path to the document whose transmitted state will be checked.

Return Value

True if the document is a transmitted file, false otherwise.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also