Transmission |
Determines whether the document at a given file location is transmitted.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- filePath ModelPath
- The path to the document whose transmitted state will be checked.
Return Value
BooleanTrue if the document is a transmitted file, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |