HideGridsOnLevel Method


This method hides the grid lines in this 3D view on the given Level.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2022

Syntax

C#
public void HideGridsOnLevel(
	ElementId levelId
)
Visual Basic
Public Sub HideGridsOnLevel ( _
	levelId As ElementId _
)
Visual C++
public:
void HideGridsOnLevel(
	ElementId^ levelId
)

Parameters

levelId
Type: Autodesk.Revit.DBElementId
The id of the Level where grids will not be displayed.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also