HideGridsOnLevel Method


View 3D Hide Grids On Level Method

This method hides the grid lines in this 3D view on the given Level.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void HideGridsOnLevel(
	ElementId levelId
)

Parameters

levelId ElementId
The id of the Level where grids will not be displayed.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also