ExportSizeTable Method


Exports the size table to aCSV file.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public bool ExportSizeTable(
	string tableName,
	string filePath
)
Visual Basic
Public Function ExportSizeTable ( _
	tableName As String, _
	filePath As String _
) As Boolean
Visual C++
public:
bool ExportSizeTable(
	String^ tableName, 
	String^ filePath
)

Parameters

tableName
Type: SystemString
The bool name to export.
filePath
Type: SystemString
The CSV file to export to.

Return Value

True if successful, false otherwise..

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also