ExportSizeTable Method


Family Size Table Manager Export Size Table Method

Exports the size table to aCSV file.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool ExportSizeTable(
	string tableName,
	string filePath
)

Parameters

tableName String
The bool name to export.
filePath String
The CSV file to export to.

Return Value

Boolean
True if successful, false otherwise..
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also