Insert a new AssetPropertyDouble4 containing the input value to this list.
Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2018.1
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- value
- Type: Autodesk.Revit.DBColor
The color value to insert.
- index
- Type: SystemInt32
An integer index.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | index is out of range. |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |
Autodesk.Revit.ExceptionsInvalidOperationException | The asset property is not editable. |